Требуется Java Runtime Environment

Требуется Java Runtime Environment (JRE) версии 1.7 или выше. Чтобы узнать, какая версия установлена у вас, откройте командную строку и введите "java -version".

Если необходимо, вы можете скачать Java здесь:

  • для Windows: http://java.com
  • для Linux: В официальном репозитории вашего дистрибутива.
  • для OS X: http://java.com

Новейшая версия: DocFetcher 1.1.19

Вы также можете открыть журнал изменений.

Все представленные ниже варианты загрузки поддерживают как 32, так 64-битные операционные системы.

Ссылка для скачивания и комментарии к релизу Поддерживаемые ОС
docfetcher_1.1.19_win32_setup.exe
Запустите установщик и следуйте инструкциям.
Windows
docfetcher-1.1.19-portable.zip
Это портативная версия, работающая на всех поддерживаемых платформах. Установка: Распакуйте архив в произвольную папку, затем запустите DocFetcher. Убедитесь, что у вас есть права записи в конечной папке (то есть не распаковывайте в папки, подобные "C:\Program Files").
Windows, Linux, OS X
DocFetcher-1.1.19.dmg
Запустите DocFetcher двойным кликом по пакету.
OS X

Другие варианты загрузки

Ранние версии программы могут быть загружены со страницы загрузки SourceForge.net.

Информация о том, как получить исходный код, находится на этой вики-странице.