Requerido: Java Runtime Environment

Es necesario Java Runtime Environment (JRE), version 1.7 osuperior. Para saber de que versión de JRE dispone, vaya a la línea de comandos y escriba "java -version".

Si su sistema no dispone de Java 1.7 o superior, puede obtenerlo en los siguientes lugares:

Ultima Versión: DocFetcher 1.1.19

Para ver la lista de cambios de las nuevas versiones, visite el changelog.

Todas las descargas soportan sistemas operativos de 32-bit y 64-bit

Descarga Y Notas De La Versión Plataformas Soportadas
docfetcher_1.1.19_win32_setup.exe
Ejecute el instalador y siga las instrucciones.
Windows
docfetcher-1.1.19-portable.zip
Esta es la versión portable que funciona en todas las plataformas soportadas. Instalación: Descomprima el archivo en una carpeta de su elección y ejecute DocFetcher con el lanzador correspondiente a su plataforma. Asegúrese de tener permisos de escritura en el directorio de destino (por ejemplo: no lo descomprima en una carpeta como "C:\Program Files").
Windows, Linux, OS X
DocFetcher-1.1.19.dmg
Ejecutar DocFetcher haciendo doble clic en el paquete de la aplicación.
OS X

Otras Descargas

Puede obtener versiones anteriores en la página de descarga de SourceForge.net.

En ésta página wiki se explica cómo conseguir el código fuente.